Deviant Login Shop  Join deviantART for FREE Take the Tour
×



Details

Submitted on
January 7
Image Size
239 KB
Resolution
1366×768
Link
Thumb
Embed

Stats

Views
83
Favourites
6 (who?)
Comments
7
Downloads
2
×
Gmod: Problems by TheMedicWarlord Gmod: Problems by TheMedicWarlord
Well....I Tried Installing The o.W.n Models Humman And Robots And Gmod Changed The RED Robots To o.W.n So I Deleted TF2 And Reinstalled It But The Robots Are STILL THE SAME! So I Wont Be Uploading Any Action Of The Medic For A While
Add a Comment:
 
:iconshermanzatank:
ShermanZAtank Featured By Owner Jan 7, 2014
Your supposed to put your Tf2 mods into the custom folder in the tf2 files. That should fix your issue
Reply
:iconthemedicwarlord:
TheMedicWarlord Featured By Owner Jan 7, 2014  Student Artist
Danke!
Reply
:iconnylten:
Nylten Featured By Owner Jan 7, 2014  Student General Artist
My models don't do that. :U

Did you install it from the workshop?
Reply
:iconthemedicwarlord:
TheMedicWarlord Featured By Owner Jan 7, 2014  Student Artist
Nope! Gmod Takes Files From TF2...Its A Mod...I Didnt Have TF2 It Wouldnt Have The TF2 Models
Reply
:iconnylten:
Nylten Featured By Owner Jan 7, 2014  Student General Artist
Ah, I installed straight from the workshop and the models are completely separate.
Reply
:iconthemedicwarlord:
TheMedicWarlord Featured By Owner Jan 7, 2014  Student Artist
Yea But Nao Ich Got Problem....Is BAD!
Reply
:iconnylten:
Nylten Featured By Owner Jan 7, 2014  Student General Artist
Well sheeit.
Reply
Add a Comment: